注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Fly to the Sky!

很多人因为寂寞而错爱一个人,更多人因为错爱一个人而寂寞一生。

 
 
 

日志

 
 

eclipse插件svn提示This client is too old to work with  

2010-09-06 14:46:47|  分类: Eclipse |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
1. 升级eclipse插件svn版本:
 http://subclipse.tigris.org/servlets/ProjectProcess?pageID=p4wYuA
2.

官方解决办法:
http://subversion.tigris.org/faq.html#working-copy-format-change
http://svn.collab.net/repos/svn/trunk/tools/client-side/change-svn-wc-format.py
所以,装python先:
http://code.google.com/p/smallfish/(python官网下载被屏蔽)
安装后记得在环境变量的path中追加python安装路径:"安装盘符:\Python26"

然后cmd下运行:

Python代码
1.CMD >change-svn-wc-format.py D:\MyEclipseWorkspace\projectName\WebRoot\WEB-INF\lib 1.4 --verbose
CMD >change-svn-wc-format.py D:\MyEclipseWorkspace\projectName\WebRoot\WEB-INF\lib 1.4 --verbose


关于svn官网提供的版本转换方式:

引用

CMD:\>change-svn-wc-format.py --help
usage: change-svn-wc-format.py WC_PATH SVN_VERSION [--verbose] [--force] [--skip-unknown-format]
change-svn-wc-format.py --help

Change the format of a Subversion working copy to that of SVN_VERSION.

--skip-unknown-format : skip directories with unknown working copy
format and continue the update

  评论这张
 
阅读(2113)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017